Back to overview
Resolved
General 0utage
Jul 18, 2026 at 12:14am UTC
Affected services
API
Resolved
Jul 18, 2026 at 12:14am UTC
The team is aware of a general outage affecting the service. We apologize for the inconvenience.
Affected services