Back to overview
Resolved

Systems Update

Jul 1, 2026 at 7:00am UTC  –  Jul 1, 2026 at 7:38am UTC
Affected services
WebDAV Service
HARE CDN
ERTH CDN
LATM CDN
JAPN CDN
INDI CDN
WNAM CDN
CNAM CDN
SNAM CDN
ENAM CDN
APAC CDN
CEUR CDN
NEUR CDN
SLAV CDN
SEUR CDN
NORD CDN
SOCE CDN
MEAS CDN
WEUR CDN
ZAFR CDN

Resolved
Jul 1, 2026 at 7:38am UTC

Maintenance ended

Updated
Jul 1, 2026 at 7:38am UTC

Maintenance has now concluded. Welcome to TorBox v9!

Created
Jul 1, 2026 at 7:00am UTC

Pushing the v9 TorBox update requires us to update a few systems such as CDNs, WebDAV, as well as our downloading servers. This should only take a few minutes, but we have scheduled 2 hours in case there are any issues.