Back to overview
Maintenance

Routing Engine maintenance

Jun 9, 2026 at 4:50pm UTC  –  Jun 9, 2026 at 5:26pm UTC
Affected services
API

Resolved
Jun 9, 2026 at 5:26pm UTC

Maintenance ended

Created
Jun 9, 2026 at 4:50pm UTC

Our upstream is conducting maintenance on our Redundant Routing Engines. We're expecting a few minutes of downtime during reconvergence and will take the platform offline to avoid issues.

Maintenance is underway.

Maintenance completed without incident. We're doing checks before bringing the platform back up.