Back to overview
Partial backend outage
Jan 07 at 05:05am CST
Affected services
API
Resolved
Jan 07 at 05:05am CST
We're investigating reports connected to a partial backend outage. Further updates to follow.
Update: 13:21 SAST
Issue has been resolved.
Affected services