Back to overview
Degraded
Degraded Stremio addon performance
Dec 25 at 09:10am CST
Affected services
Stremio Addon
Resolved
Dec 26 at 03:43pm CST
This issue has been full resolved. It has been stable for over 12 hours now at this update. Thanks for your patience. Hope you had a lovely holiday!
Affected services
Created
Dec 25 at 09:10am CST
Update: 17:50pm SAST
The Stremio add-on appears to work but is showing higher than normal response times. Further updates to follow.
The team acknowledges reports of degraded performance relating to the Stremio add-on and is investigating.
Affected services