Back to overview
Degraded
WebDAV outage
Nov 13 at 11:31am CST
Affected services
WebDAV
Resolved
Nov 13 at 11:02pm CST
This has been resolved. This recurring issue is unlikely to return in the future.
Affected services
Created
Nov 13 at 11:31am CST
TorBox WebDAV is currently degraded. Users can expect slow access/timeouts.
The team is aware and preparing a long term solution which will be deployed soon.
We apologise for any inconvenience caused.
Affected services