Back to overview
Maintenance
Infrastructure migration notice
Sep 26 at 09:15am CDT
–
Sep 27 at 02:19am CDT
Affected services
Web Downloads API
Usenet Service
Resolved
Sep 27 at 02:19am CDT
This has been resolved now. Thanks!
Affected services
Created
Sep 26 at 09:15am CDT
We are migrating some legacy infrastructure to our new facility today. No service impact is expected as load is already being rerouted on our secondary location in North America, but the team is monitoring for any unexpected issues should they arise.
Thank you for your understanding.
Affected services