Back to overview
Resolved

API Timeouts

Aug 18, 2026 at 6:56pm UTC
Affected services
API
Database

Resolved
Aug 18, 2026 at 7:13pm UTC

We have identified that an attacker has been hitting our database. We will look further into protecting ourselves from preventing this from happening. As of now, everything is back live.

Created
Aug 18, 2026 at 6:56pm UTC

An issue with our database is causing issues on the API. We are looking into it.