Back to overview
Resolved
General outage
Aug 8, 2026 at 12:01pm UTC
Affected services
API
Resolved
Aug 8, 2026 at 12:30pm UTC
We have resolved the issue. Thanks for understanding
Affected services
Created
Aug 8, 2026 at 12:01pm UTC
The team is looking into it.
Affected services